V Carve and Silverback 6060

After I design something in Vcarve pro, save the G code and then load it into Easel. I get it all setup to run. Spindel starts, then press carve. The spindel just stops. I don’t get any errors, it just sits there. I have the post processer setup for Easel grbl (inchs) in Vcarve. Why doesn’t it want to take the Gcode. Any Suggestions

You are more than likely hit a z limit switch, make sure you habe enough room for the z axis to raise and lower without tripping either one.

It looks to have plenty of room for the Z. After it raised the bit, still had a good 1/2" to go up and 2" to go down.

Could be many different things, but with out seeing it. Hard tk pin point. Try using a different usb cable.

Try using Openbuilds instead of easel to run the Gcode. Then just turn on the router manually on the control box

Without seeing the code, hard to say if there’s something set incorrectly in VCarve perhaps?

Can you share the code, so I can run it through our machine and see what it does?

Generally, I run all my post in mm, but that shouldn’t cause a dead stop.

If you want, email the gcode file to jim@yorahome.com and I will see if anything stands out.

Hey Jim. I figured it out. I had a 3/4" plywood spoil board on top of the spoil board that came with the machine, plus the piece I was cutting is 3/4". So even though I had about 3/4" of space before I hit the upper Z limit. The spindle wanted to go higher just before cutting. I got rid of the 3/4" spoil board and now it works great. Thanks for the help.