Switching to the Makita router on the Silverback

When switching to the Makita Router on the Silverback, is there a way for the controller to be able to control the router on/off and speed? or is that only going to work on the 24v DC spindle that comes with the Silverback? I’m looking to switch to the Makita router so I can be a bit more aggressive with some of the carvings and have an easier time with using the 1/4" bits. I didn’t see many of the setup videos talking about the Makita router, but I did see one of the videos by Ngrained Woodworks (sp?) that looked like they were controlling the router via the Easel software, but I couldn’t tell how the router was connected to allow that to be done.

It isn’t a huge issue if I can’t control it via the controller, but was just curious.

1 Like

The Makita is turned on with its own switch. So make sure to change your device settings from hardware to manual. I also unconnected the spindle wire at the back of the controller.

You Sure can, You can use the spindle output on the back to control an IOT relay and that will turn the router on/off. However, there has been issues with stocking of the IOT in the past year or so, so IF you’re unable to find one you can make your own IOT style setup using a Solid State Relay.

I happen to have some extra of these Relays and will be making a video in the next month showing how to wire it up for this exact purpose. I will also discuss the IOT relay setup which is much simpler the IOT even has a wider range input and the knob being turned up by accident is a non-issue with the IOT.

In my process I will use the spindle wires that come with the SilverBack and adjust the knob for output power to be in line with the input signal that the SSR requires (usually 4-32V) the main concern with the SSR I have is that the top end voltage is 32V and the SilverBack controller outputs up to 48V (based on that knob position) so setting the knob to a specific range is important to not burn up the SSR (IF you use the same ones as me)

However even with this change the RPM control would still need to be set via the Knob on the router itself.

1 Like

As noted - not a simple “out of the box” solution for that - looks like Seth is getting pretty deep in the weeds with his setup; sounds nice.

Most people are simply running the spindle control in Manual, and adjust the router motor accordingly.

@SethCNC - definitely want to check out the circuit layout you end up with - sounds like it will provide a lot of flexibility!

1 Like

@SethCNC - definitely interested in your approach that sounds pretty slick.

1 Like

@SethCNC, i picked up one of the IOT Relay’s to use with my makita router. the “setup” looks pretty simple…plug the spindle control wire into the +/- of the IOT Relay, plug the router in, plug the IOT Relay in, hook up the spindle control wire to the controller…so far so good…now, you mention adjusting the rpm control knob. did you turn it all the way to the left (slower) then work your way up to a specific point? I’ve got everything hooked up, I haven’t adjust the spindle rpm knob yet, but just doing a test, when I click to start the spindle in openbuild control I hear the IOT Relay switch, but the makita doesn’t start. Is this due to the rpm knob position? It doesn’t seem like I’m missing anything that just screams I’m the problem. Unless there is some grbl setting I need to adjust for this.

1 Like

The iot relay has a min/max voltage and that spindle output wires has a varied voltage output based on the rotation of the knob. So the knob needs to be adjusted to be within the range of the IOTs signal input. However the IOT assembly uses a wide range input for that and it can handle up to 48v and the spindle output wires, even with the knob all the way up only goes to 48v meaning the knob can actually be turned all the way up with the iot and that isnt an issue. I actually have a smaller relay setup for mine that is limited to 32v so i have to keep that knob turned down a bit or it would burn up the relay if i were to turn up the knob and give it 48v. . . .so that scenario doesnt really effect the actual IOT version :man_shrugging:

As to why the router isn’t coming on, did you flip the power switch on the router itself? It needs to be left in the ON position when using the IOT relay.

@SethCNC, yep, power is on for the router, the router is plugged into the “Normally off” plug on the IOT relay. I’m sure the issue likely operator error, but seems pretty simple to setup…so not sure what I might have missed. I’ll go back and double check it all. Only other thing I can think of is the IOT relay itself is bad or has a bad fuse.

Possibly try plugging the router into the always on plug of the iot to verify that works and see if the normally on runs the router when the iot is off and then stops the router when the iot is triggered.

lol, turned everything off and everything back on, and bam, it works now…go figure. when it doubt power cycle…

1 Like